
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<!-- BEGIN head -->
<head>

	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<!-- Title -->
	<title>Women&#8217;s swimming and diving win championship, men finish second | Calvin College Chimes</title>

	<!-- Stylesheets -->
	<link rel="stylesheet" href="http://www.calvin.edu/chimes/wp-content/themes/duplex/style.css" type="text/css" media="screen" />

    <link rel="stylesheet" href="http://www.calvin.edu/chimes/wp-content/themes/duplex/font-awesome/css/font-awesome.min.css" type="text/css" media="screen" />

    <!--[if IE 6]>
    <link rel="stylesheet" href="http://www.calvin.edu/chimes/wp-content/themes/duplex/css/ie.css" />
    <![endif]-->

        <!--[if IE 7]>
    <link rel="stylesheet" href="http://www.calvin.edu/chimes/wp-content/themes/duplex/css/ie7.css" />
    <![endif]-->
    
    <!-- Colour -->
	<link rel="stylesheet" href="http://www.calvin.edu/chimes/wp-content/themes/duplex/css/colour.php" type="text/css" media="screen" />

	<!-- RSS, Atom & Pingbacks -->
		<link rel="alternate" type="application/rss+xml" title="Calvin College Chimes RSS Feed" href="http://www.calvin.edu/chimes/feed/" />
		<link rel="pingback" href="http://www.calvin.edu/chimes/xmlrpc.php" />

	
<!-- BEGIN Metadata added by Add-Meta-Tags WordPress plugin -->
<meta name="description" content="Hosted by Hope College, Calvin’s women’s team won the championship while the men finished in second behind Albion College.The MIAA Swimming and Diving Championships took place this past week at the Holland Aquatic Center." />
<meta name="keywords" content="sports" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Calvin College Chimes" />
<meta property="og:title" content="Women&#8217;s swimming and diving win championship, men finish second" />
<meta property="og:url" content="http://www.calvin.edu/chimes/2017/02/24/womens-swimming-and-diving-win-championship-men-finish-second/" />
<meta property="og:description" content="Hosted by Hope College, Calvin’s women’s team won the championship while the men finished in second behind Albion College.The MIAA Swimming and Diving Championships took place this past week at the Holland Aquatic Center." />
<meta property="og:locale" content="en_US" />
<meta property="article:published_time" content="2017-02-24T00:00:59+00:00" />
<meta property="article:modified_time" content="2017-02-23T20:25:20+00:00" />
<meta property="og:image" content="http://www.calvin.edu/chimes/wp-content/uploads/2017/02/image002-300x199.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="199" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="http://www.calvin.edu/chimes/author/tanner_vincent_2013/" />
<meta property="article:publisher" content="http://www.calvin.edu/chimes" />
<meta property="article:section" content="Sports" />
<meta property="article:tag" content="sports" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Women&#8217;s swimming and diving win championship, men finish second" />
<meta property="twitter:description" content="Hosted by Hope College, Calvin’s women’s team won the championship while the men finished in second behind Albion College.The MIAA Swimming and Diving Championships took place this past week at the Holland Aquatic Center." />
<meta property="twitter:image:src" content="http://www.calvin.edu/chimes/wp-content/uploads/2017/02/image002-300x199.jpg" />
<meta property="twitter:image:width" content="300" />
<meta property="twitter:image:height" content="199" />
<!-- END Metadata added by Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='stylesheet' id='media-credit-css'  href='http://www.calvin.edu/chimes/wp-content/plugins/media-credit/css/media-credit.css?ver=2.3.1' type='text/css' media='all' />
<!-- This site uses the Yoast Google Analytics plugin v5.0.6 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-28555871-3']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Yoast Google Analytics -->
<script type='text/javascript' src='http://www.calvin.edu/chimes/wp-content/themes/duplex/functions/js/twitter.js?ver=4.0'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.4/jquery.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.calvin.edu/chimes/wp-content/themes/duplex/js/superfish.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.calvin.edu/chimes/wp-content/themes/duplex/js/jquery.easing.1.3.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.calvin.edu/chimes/wp-content/themes/duplex/js/jquery.cycle.all.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.calvin.edu/chimes/wp-content/themes/duplex/js/jquery-ui-1.8.5.custom.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.calvin.edu/chimes/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.calvin.edu/chimes/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.calvin.edu/chimes/wp-includes/js/jquery/ui/jquery.ui.tabs.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.calvin.edu/chimes/wp-content/themes/duplex/js/jquery.tabbed-widget.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.calvin.edu/chimes/wp-content/themes/duplex/js/selectivizr.js?ver=4.0'></script>
<script type='text/javascript' src='http://ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js?ver=4.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.calvin.edu/chimes/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.calvin.edu/chimes/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Editorial: How independent is Chimes?' href='http://www.calvin.edu/chimes/2017/02/24/editorial-how-independent-is-chimes/' />
<link rel='next' title='Ladysmith Black Mambazo brings a night of culture to Calvin College' href='http://www.calvin.edu/chimes/2017/02/24/ladysmith-black-mambazo-brings-a-night-of-culture-to-calvin-college/' />
<meta name="generator" content="WordPress 4.0" />
<link rel='canonical' href='http://www.calvin.edu/chimes/2017/02/24/womens-swimming-and-diving-win-championship-men-finish-second/' />
<link rel='shortlink' href='http://www.calvin.edu/chimes/?p=15942' />
<link rel="shortcut icon" href="http://upshot.calvin.edu/favicon.ico"/>
<meta property="og:site_name" content="Calvin College Chimes" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="424227507614594" />
<meta property="og:url" content="http://www.calvin.edu/chimes/2017/02/24/womens-swimming-and-diving-win-championship-men-finish-second/" />
<meta property="og:title" content="Women&#8217;s swimming and diving win championship, men finish second" />
<meta property="og:description" content="Hosted by Hope College, Calvin’s women’s team won the championship while the men finished in second behind Albion College.The MIAA Swimming and Diving Championships took place this past week at the Holland Aquatic Center. The women’s&hellip;" />
<meta property="og:image" content="http://www.calvin.edu/chimes/wp-content/uploads/2017/02/image002.jpg" />
<meta property="og:image:width" content="563" />
<meta property="og:image:height" content="374" />
<meta property="article:published_time" content="2017-02-24T05:00:59+00:00" />
<meta property="article:modified_time" content="2017-02-24T01:25:20+00:00" />
<meta property="article:author" content="http://www.calvin.edu/chimes/author/tanner_vincent_2013/" />
<meta property="article:section" content="Sports" />

	<!-- Chimes modification: Vimeo interaction -->
    <script type="text/javascript" src="http://www.calvin.edu/chimes/wp-content/themes/duplex/js/froogaloop.min.js"></script>
    <script type="text/javascript" src="http://www.calvin.edu/chimes/wp-content/themes/duplex/js/vimeo.js"></script>

    <meta property="fb:app_id" content="424227507614594" />

<!-- END head -->
</head>

<!-- BEGIN body -->
<body class="single single-post postid-15942 single-format-standard unknown layout-2cr">

<div id="header">

        <div id="top">

            <div class="container_12">

                <div class="grid_12">
                	<a href='http://www.calvin.edu/chimes/?post_type=chimes_print&#038;p=12641'><div id="chimes_print_edition_button">Print Edition</div></a>                    <div id="second_nav">

                    					<ul id="menu-header-menu" class="sf-menu"><li id="menu-item-5053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5053"><a href="http://www.calvin.edu/chimes/">Home</a></li>
<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a href="http://www.calvin.edu/chimes/editors/">Staff</a></li>
<li id="menu-item-5052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5052"><a href="http://www.calvin.edu/chimes/about/">About</a></li>
<li id="menu-item-9126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9126"><a href="http://www.calvin.edu/chimes/apply/">Apply</a></li>
<li id="menu-item-13871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13871"><a href="http://www.calvin.edu/chimes/spoof/">Spoof Editions</a></li>
<li id="menu-item-5049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5049"><a href="http://www.calvin.edu/chimes/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-5050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5050"><a href="http://www.calvin.edu/chimes/contact-us/">Contact Us</a></li>
</ul>					

                </div><!--second_nav-->

                <a href="http://twitter.com/calvinchimes">
                    <i class="icon-twitter-sign icon-2x"></i>
                </a>
                <a href="http://instagram.com/calvinchimes">
                    <i class="icon-instagram icon-2x"></i>
                </a>
                <a href="http://facebook.com/calvinchimes">
                    <i class="icon-facebook-sign icon-2x"></i>
                </a>

                </div><!--grid_12-->

                
	            <div class="grid_3">

	            </div><!--grid_3-->

	            

                <div class="clear"></div>

            </div><!--container_12-->

        </div><!--top-->

        <div id="bottom">

            <div class="container_12">

                <div class="grid_5">

                  <div id="logo">

					
                    <a href="http://www.calvin.edu/chimes"><img src="http://www.calvin.edu/chimes/wp-content/uploads/2014/04/chimeslogo_webr.png.gif" alt="Calvin College Chimes"/></a>

                    

                  </div><!--logo-->

 <div id="header_info"><span class="officialpaper">The official student newspaper<br>of Calvin College</span><br/><br/>
<span class="header-datetime">

February 24, 2017<br/><br/></span><span>Last updated:<br/>September 11, 2015 10:08 a.m.</span>
</div>


                </div><!--grid_5-->

                


                <div class="clear"></div>

            </div><!--container_12-->

        </div><!--bottom-->

    </div><!--header-->

<div id="the_body">

    <div class="container_12">
    
        <div id="single_bg" class="grid_12">
        
            <div class="grid_12 alpha omega">
                
                    <div id="nav">
                
						                        <ul id="menu-paper-sections" class="sf-menu"><li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://www.calvin.edu/chimes/category/campus/">Campus</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="http://www.calvin.edu/chimes/category/local/">Local</a></li>
<li id="menu-item-5162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5162"><a href="http://www.calvin.edu/chimes/category/religion/">Religion</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://www.calvin.edu/chimes/category/science-technology/">Sci-Tech</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-179"><a href="http://www.calvin.edu/chimes/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-8921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8921"><a href="http://www.calvin.edu/chimes/category/features/we-are-calvin-too/">We Are Calvin [too]</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183"><a href="http://www.calvin.edu/chimes/category/sports/">Sports</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://www.calvin.edu/chimes/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-5179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5179"><a href="http://www.calvin.edu/chimes/category/arts-entertainment/concerts/">Concerts</a></li>
	<li id="menu-item-5183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5183"><a href="http://www.calvin.edu/chimes/category/arts-entertainment/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-5184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5184"><a href="http://www.calvin.edu/chimes/category/arts-entertainment/music-reviews/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-181" class="last-menu-child menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.calvin.edu/chimes/category/opinion-editorial/">Op-Ed</a></li>
</ul>                                               

                        <div class="clear"></div>
                    
                    </div><!--nav-->
                
                </div><!--grid_12-->
                
                <div class="grid_12 alpha omega">
                    <div class="gap"></div>
                </div>
                
                <div id="single">
                	
                                        
                    <div class="grid_8 alpha">
                        
                                                
                        <div id="content">
                        
                            <h1>Women&#8217;s swimming and diving win championship, men finish second</h1>
                            
                            <div class="byline dateline">
                            	By&nbsp;<a href="http://www.calvin.edu/chimes/author/tanner_vincent_2013/" title="Posts by Tanner Vincent">Tanner Vincent</a> <span class="author_role">Guest Writer</span> 
<br/>
<a href="http://www.calvin.edu/chimes/category/sports/" rel="category tag">Sports</a><br/>
Posted:&nbsp;<a href="http://www.calvin.edu/chimes/2017/02/24/">February 24, 2017</a>&nbsp;&nbsp;|&nbsp;&nbsp;Printed: <a href='http://www.calvin.edu/chimes/?post_type=chimes_print&#038;p=12641'>February 24, 2017</a><br>
    
			                            
                            </div><!--details-->
                            
                                                           <div id="post_thumbnail"><img width="563" height="272" src="http://www.calvin.edu/chimes/wp-content/uploads/2017/02/image002-563x272.jpg" class="attachment-single-large wp-post-image" alt="Photo courtesy Calvin Sports Information." /><div class="post_thumbnail_caption">Photo courtesy Calvin Sports Information.</div></div>                                                        
                            <p>Hosted by Hope College, Calvin’s women’s team won the championship while the men finished in second behind Albion College.The MIAA Swimming and Diving Championships took place this past week at the Holland Aquatic Center. The women’s swimming and diving team has now won 13 championships in a row, which is the longest streak in MIAA history, surpassing Hope College’s women’s championship streak of 10 in the 1980s.</p>
<p><span style="font-weight: 400;">Albion College had not won the men’s championship since 1971, the first year that men’s swimming was added to the MIAA. Calvin’s men’s swimming and diving had won the championship the previous three years, the first three years that the Calvin men’s team had ever won the MIAA.</span></p>
<p>The women dominated the other five schools at the meet,winning by a commanding point margin of 868 to 687.Hope College was the second place team. This was a much wider margin than last year, when the women’s team had a margin of only 37.5 points</p>
<p><span style="font-weight: 400;">.Individual champions on the women’s side included junior Abby Van Harn, who won the 50, 100, and 200 freestyles. Van Harn also won the prestigious Most Valuable Swimmer of the Conference award.</span></p>
<p><span style="font-weight: 400;">She was joined in the Most Valuable category by teammate Sarah Bradley, who won both the one-meter and three-meter diving events, and captured the Most Valuable Diver of the meet.</span></p>
<p><span style="font-weight: 400;">Sophomore Anna Serino won the 500 freestyle, and joined Van Harn and sophomores Madelyn Smith and Kendall Murphy to win the 800 freestyle relay. Smith, Van Harn, Serino and junior Rachel Mattson combined to win the 400 freestyle relay.</span></p>
<p><span style="font-weight: 400;">The women’s team swept all three freestyle relays, winning the 200 freestyle relay with Van Harn, Mattson and first-year students Emily Gunderson and Anna Kutschke.</span></p>
<p><span style="font-weight: 400;">The women’s team landed seven on the All-MIAA Swim team: Van Harn, Serino, Smith, Murphy, Gunderson, Mattson and Bradley. For captain Hillary Glover, watching Bradley win both boards in diving was the highlight of the meet. “She has incredible talent and has worked so hard for this,” said Glover. “Divers are typically less highlighted than swimmers so it was really cool to see her get the spotlight.”</span></p>
<p><span style="font-weight: 400;">The men’s team was less dominating at the championships than the women. Albion College took control of the meet from the very first event and widened the score with Calvin all three days of the meet, winning 985 to 772.</span></p>
<p><span style="font-weight: 400;">Stoughton noted after the meet that “Even though Albion experienced a new hope this year, the Calvin men will strike back. I ensure you, our resolve has never been stronger.”</span></p>
<p><span style="font-weight: 400;">985 is also the highest-score ever recorded in the conference, surpassing Calvin’s score of 951 in 2016. Though the men did not win, senior captain Brett Stoughton thought that “most individuals took one step forward in their performance.”</span></p>
<p><span style="font-weight: 400;">The men’s 200 yard medley relay and all three women’s freestyle relays &#8212; the 200, 400, and 800 yard relays &#8212; are advancing to the NCAA Division III meet, along with Van Harn’s individual 50, 100, and 200 yard freestyles and Holstege’s individual 100 yard backstroke.</span></p>
<p><span style="font-weight: 400;">Van Harn is ranked 7</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> in the 50 entering the meet, and is Calvin’s only returning individual All-American. She notes that she has a much better idea of what to expect this year, and is looking forward to setting “more concrete goals and really just enjoying the moment with my teammates by my side.”</span></p>
<p><span style="font-weight: 400;">The NCAA meet will take place March 15</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;">-18</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> in Shenandoah, Texas.</span></p>

<div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="below-post" data-href="http://www.calvin.edu/chimes/2017/02/24/womens-swimming-and-diving-win-championship-men-finish-second/" data-width="450"></div>
                            
                            <div class="clear"></div>
    
                        </div><!--content-->
                        
                        <div class="clear"></div>
                    


                                        
                           <div class="grid_8 alpha omega">
                           <div id="author"><h4><span>About the Author</span></h4><div class="an_author"><div class="image empty_image"></div><p></p><p>View all posts by&nbsp;<a href="http://www.calvin.edu/chimes/author/tanner_vincent_2013/" title="Posts by Tanner Vincent" rel="author">Tanner Vincent</a></p><div class="clear"></div></div></div>
                            
	                         <div id="related"><h4><span>Related Posts</span></h4><div class="column_wrap"><div class="column "><div class="image"><a href="http://www.calvin.edu/chimes/2017/02/24/knights-of-calvin-kyle-post/"><img width="170" height="104" src="http://www.calvin.edu/chimes/wp-content/uploads/2017/02/16880272_217776835295579_1606304330_o-170x104.jpg" class="attachment-related-thumbnail wp-post-image" alt="Photo by Anna Goodrich." /></a></div><h3><a href="http://www.calvin.edu/chimes/2017/02/24/knights-of-calvin-kyle-post/">Knights of Calvin: Kyle Post</a></h3></div><!--column--><div class="column "><div class="image"><a href="http://www.calvin.edu/chimes/2017/02/24/mens-basketball-upsets-hope-in-ot/"><img width="170" height="104" src="http://www.calvin.edu/chimes/wp-content/uploads/2017/02/a0I6A0747-170x104.jpg" class="attachment-related-thumbnail wp-post-image" alt="Mike Siegel (34) scored a game high 20 points coming off the bench. Photo courtesy Calvin Sports Information." /></a></div><h3><a href="http://www.calvin.edu/chimes/2017/02/24/mens-basketball-upsets-hope-in-ot/">Men’s basketball upsets Hope in OT</a></h3></div><!--column--><div class="column last"><div class="image"><a href="http://www.calvin.edu/chimes/2017/02/17/k-o-c-dave-brown/"><img width="170" height="104" src="http://www.calvin.edu/chimes/wp-content/uploads/2017/02/e8k8zp299s1it8i8-170x104.jpg" class="attachment-related-thumbnail wp-post-image" alt="Photo courtesy Calvin Sports Information." /></a></div><h3><a href="http://www.calvin.edu/chimes/2017/02/17/k-o-c-dave-brown/">Knights of Calvin: Dave Brown</a></h3></div><!--column--><div class="clear"></div></div><div class="clear"></div></div><!--related-->	                    
                           </div><!--grid_8 alpha omega-->
                        
                                                
                                                
                        
					
					
	
					<div class="grid_8 alpha omega">
						
                       
	                   <div id="fb_comments"><h4><span>Comments</span></h4>

<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://www.calvin.edu/chimes/2017/02/24/womens-swimming-and-diving-win-championship-men-finish-second/" data-width="569"></div>

</div>
    
                    </div><!--grid_8 alpha omega-->
                                                
                    </div><!--grid_8 alpha -->

                    <div class="clear"></div>
                    
                </div><!--archive-->
            
                <div class="grid_4 omega">
            
                    
<div id="sidebar">

    <div id="search-2" class="widget widget_search"><h4><span>Search</span></h4><form method="get" action="http://www.calvin.edu/chimes/">
    <fieldset>      
    	<input type="text" value="" name="s" class="s" />
	</fieldset> 
</form></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fcalvinchimes&amp;width=270&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:270px; height:258px;" allowTransparency="true"></iframe></div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/CalvinChimes" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/CalvinChimes', 'Tweets by @CalvinChimes']);" class="twitter-timeline"   data-widget-id="366337439838650368">Tweets by @CalvinChimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4><span>Latest News</span></h4>		<ul>
					<li>
				<a href="http://www.calvin.edu/chimes/2017/02/24/ladysmith-black-mambazo-brings-a-night-of-culture-to-calvin-college/">Ladysmith Black Mambazo brings a night of culture to Calvin College</a>
						</li>
					<li>
				<a href="http://www.calvin.edu/chimes/2017/02/24/womens-swimming-and-diving-win-championship-men-finish-second/">Women&#8217;s swimming and diving win championship, men finish second</a>
						</li>
					<li>
				<a href="http://www.calvin.edu/chimes/2017/02/24/editorial-how-independent-is-chimes/">Editorial: How independent is Chimes?</a>
						</li>
					<li>
				<a href="http://www.calvin.edu/chimes/2017/02/24/reformed-bible-study-sticks-to-scripture/">Reformed Bible study sticks to Scripture</a>
						</li>
					<li>
				<a href="http://www.calvin.edu/chimes/2017/02/24/commission-approves-study/">City commission approves bike-sharing study, delays zoning vote</a>
						</li>
				</ul>
		</div><div id="text-5" class="widget widget_text"><h4><span>Sections</span></h4>			<div class="textwidget"><ul>
<li class="cat-item"><a href="http://www.calvin.edu/chimes/category/arts-entertainment/">Arts & Entertainment
</a> <br></li>
<li class="cat-item"><a href="http://www.calvin.edu/chimes/category/campus/">Campus
</a> <br></li>
<li class="cat-item"><a href="http://www.calvin.edu/chimes/category/features/">Features
</a> <br></li>
<li class="cat-item"><a href="http://www.calvin.edu/chimes/category/local/">Local
</a> <br></li>
<li class="cat-item"><a href="http://www.calvin.edu/chimes/category/opinion-editorial/">Opinion & Editorial
</a> <br></li>
<li class="cat-item"><a href="http://www.calvin.edu/chimes/category/religion/">Religion
</a> <br></li>
<li class="cat-item"><a href="http://www.calvin.edu/chimes/category/science-technology/">Science & Technology
</a> <br></li>
<li class="cat-item"><a href="http://www.calvin.edu/chimes/category/sports/">Sports
</a> <br></li>
</ul></div>
		</div>
</div><!--sidebar-->

              
                </div><!--grid_4-->
    
                <div class="clear"></div>
        
            </div><!--single_bg-->
        
            <div class="clear"></div>
        
        </div><!--container_12-->

    </div><!--the_body-->


<div id="footer">
    
        <div class="container_12">
            
            <div class="grid_12">
            
            	<div id="footer_bg">
                
                    <div id="third_nav">
                    
                        						<ul id="menu-footer-menu" class="menu"><li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom"><span> | </span><a href="http://upshot.calvin.edu/chimes/">Home</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page"><span> | </span><a href="http://www.calvin.edu/chimes/staff/">Staff</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span> | </span><a href="http://www.calvin.edu/chimes/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span> | </span><a href="http://www.calvin.edu/chimes/category/campus/">Campus</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span> | </span><a href="http://www.calvin.edu/chimes/category/features/">Features</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span> | </span><a href="http://www.calvin.edu/chimes/category/opinion-editorial/">Opinion &#038; Editorial</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span> | </span><a href="http://www.calvin.edu/chimes/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><span> | </span><a href="http://www.calvin.edu/chimes/category/sports/">Sports</a></li>
</ul>                                     
                        <div id="back_to_top"><a href="#header"><span>Back to top </span><span class="arrow"></span></a></div>
                        
                    </div><!--third_nav-->
                    
                    <div id="footer_bar"></div>
                    	
                        <div class="column">
                    	                        </div>
                        
                        <div class="column">
                    	                        </div>
                        
                        <div class="column last">
                    	                        </div>
                    
                       
           
                    
                    <div class="clear"></div>
                 
                    
                </div><!--foote_bg-->
                
                <div id="footer_bottom">
                <a href="http://twitter.com/calvinchimes">
                    <i class="icon-twitter-sign icon-2x"></i>
                </a>
                <a href="http://instagram.com/calvinchimes">
                    <i class="icon-instagram icon-2x"></i>
                </a>
                <a href="http://facebook.com/calvinchimes">
                    <i class="icon-facebook-sign icon-2x"></i>
                </a>               
                	<p class="left">&copy; 2017 <a href="http://www.calvin.edu/chimes">Calvin College Chimes</a></p>
                    <p class="right">Powered by <a href="http://wordpress.org/">WordPress</a> | <a href="http://www.premiumpixels.com/duplex">Duplex Theme</a> by <a href="http://www.premiumpixels.com">Orman</a></p>
                    
                    <div class="clear"></div>
                
                 
                    
                </div><!--bottom-->
                
                

                
            </div><!--grid_12-->
            
            <div class="clear"></div>
                
         </div><!--container_12-->
         
         <div class="clear"></div>
      
    </div><!--footer-->
    
<!-- Theme Hook -->



<script type='text/javascript' src='http://www.calvin.edu/chimes/wp-includes/js/comment-reply.min.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"424227507614594"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<div id="fb-root"></div>
<script type="text/javascript" src="http://www.calvin.edu/chimes/wp-content/themes/duplex/js/custom.php"></script>

</body>
</html>